Performance issues on Edge Network in Some POPs
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 16:35 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 16:04 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2020 - 15:44 GMT-03:00
Investigating
We're investigating performance issues on Edge Network in some POPs.
Posted Jun 15, 2020 - 15:04 GMT-03:00
This incident affected: Edge Network: Latin America (Argentina, Buenos Aires (AEP), Chile, Santiago (SCL), Colombia, Bogota (BOG), Peru, Lima (LIM)) and Edge Network: North America (USA, Miami (MIA), USA, New York (JFK), USA, Tampa (TPA)).