Azion phone number issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted May 13, 2020 - 21:33 GMT-03:00
Identified
We've identified a problem on our phone line and we're working on it.
You might experience problems to call our Office or Support numbers. If by any chance you need assistance please feel free to call us at +55 51 98358-0121 or any of the escalation numbers you have.
Posted May 13, 2020 - 18:20 GMT-03:00
This incident affected: Management & APIs (Support Phone Numbers).