Performance issues on Image Processor

Incident Report for Azion Technologies

Resolved

This incident has been resolved.
Posted Sep 21, 2024 - 20:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 21:09 UTC

Identified

We've identified the problem on Image Processor and we're working on it.
You might experience performance delay or error's to load images that were not in your Content Delivery cache.
Posted Sep 20, 2024 - 20:38 UTC
This incident affected: Edge Services (Image Processor).