Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 16:41 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Edge Applications and Waf Events return to normal, we keep working on Data Streaming and Pulse Events.
Posted Jun 05, 2020 - 09:08 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2020 - 20:01 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Events.
Posted Jun 02, 2020 - 15:22 GMT-03:00
This incident affected: Data Services (Real-Time Events).