The issue has been mitigated, and data since 23:00 UTC is complete. We are evaluating incomplete data between 12:30 and 23:00 UTC and will update this status as soon as we have it done.
Posted Nov 24, 2023 - 23:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2023 - 13:28 UTC
Investigating
We are currently investigating an issue in Real Time Metrics. It is possible that Real Time Metrics will show some delay in visualization.
Posted Nov 24, 2023 - 12:45 UTC
This incident affected: Data Services (Real-Time Metrics).