Performance issues on Real-Time Manager and APIs
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 16:15 GMT-03:00
Monitoring
The incident has been identified as a certificate chain issue involving Lets Encrypt (intermediate CA) and CA Root (IdenTrust). We are monitoring the results.
Posted Feb 03, 2020 - 14:29 GMT-03:00
Investigating
We're investigating performance issues on Real-Time Manager with new and updated certs.
Posted Feb 03, 2020 - 13:14 GMT-03:00
This incident affected: Management & APIs (APIs, Real-Time Manager).