Performance issues on Real-Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved. Missing data on Real-Time Metrics will be filled in the next hours.
Posted Nov 18, 2021 - 22:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 20:23 UTC
Investigating
We're investigating performance issues on Real-Time Metrics.
Posted Nov 18, 2021 - 18:00 UTC
This incident affected: Data Services (Real-Time Events, Real-Time Metrics).