Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 00:42 UTC
Investigating
We have a delay in updating configurations and certificates on some Edge Nodes. This does not impact active configurations in production.
Posted Nov 25, 2021 - 21:51 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).