Performance Issue in Cloud Storage
Incident Report for Azion Technologies
Resolved
The incident was resolved.
Posted Nov 12, 2018 - 20:57 UTC
Monitoring
We identified the problem and it was resolved.
We are monitoring platform performance.
Posted Nov 12, 2018 - 19:01 UTC
Investigating
We're investigating a performance issue in our cloud storage infrastructure.
Posted Nov 12, 2018 - 12:53 UTC