US network partial outage (FL, Orlando)
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted May 13, 2019 - 17:38 UTC
Update
We are continuing to monitor for any further issues.
Posted May 13, 2019 - 13:57 UTC
Monitoring
We've fixed the problem and we're monitoring affected platforms.
Posted May 13, 2019 - 07:29 UTC
Identified
This incident affected: Origin Services (Distributed Cloud Storage, Live Ingest, Media Packager), Edge Network: North America (USA, Miami (MIA)), and Data Services (Real-Time Analytics, Data Streaming).
Posted May 13, 2019 - 07:20 UTC
This incident affected: Data Services (Data Stream, Real-Time Metrics) and Edge Network: North America (USA, Miami (MIA)).