Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Dec 02, 2017 - 10:00 UTC
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Dec 02, 2017 - 09:53 UTC
Identified
We've identified the problem on Analytics and we're working on it.
You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Dec 01, 2017 - 20:22 UTC