Performance issues on Real-Time Metrics, Data Streaming and Edge Pulse.
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 10:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 10:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 09:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 08:34 UTC
Investigating
We're investigating performance issues on Real-Time Metrics, Data Streaming and Edge Pulse.
Posted Oct 13, 2021 - 07:48 UTC
This incident affected: Data Services (Data Stream, Edge Pulse, Real-Time Metrics).