Performance issues on Real Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 16:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2022 - 15:05 UTC
Monitoring
We have a delay in updating configurations and certificates on some Edge Nodes. This does not impact active configurations in production.
Posted Jan 18, 2022 - 15:05 UTC
This incident affected: Management & APIs (APIs, Real-Time Manager).