Performance issues on Real-Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 21:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2019 - 20:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2019 - 16:24 UTC
Identified
We've identified the problem on Real-time Analytics and we're working on it.
You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Jan 17, 2019 - 14:43 UTC
This incident affected: Data Services (Real-Time Metrics).