Performance issues on API
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 10:35 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 09:45 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2021 - 09:17 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Oct 21, 2021 - 08:54 GMT-03:00
This incident affected: Management & APIs (APIs, Real-Time Purge).