Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 09:55 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 17:36 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2019 - 14:37 GMT-03:00
This incident affected: Data Services (Real-Time Events (Beta)).