Connectivity issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 09:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 09:43 GMT-03:00
Identified
We've identified the connectivity issues as being result of a DDoS attack. We're working hard to mitigate it.
Posted Jul 21, 2020 - 09:25 GMT-03:00
This incident affected: Edge Network: Latin America (Brazil, Rio de Janeiro 1 (SDU), Brazil, Rio de Janeiro 2 (SDU), Brazil, Rio de Janeiro 3 (SDU)).