Performance issues on Real-Time Events
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 18:15 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2020 - 16:45 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2020 - 15:57 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 13, 2020 - 14:46 GMT-03:00
This incident affected: Data Services (Real-Time Events).