Performance Issues on real Time Metrics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 18:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 17:57 UTC
Identified
We've identified the problem.
You might experience delays on Metrics data available through Azion Real Time Manager and Azion API. It's important to emphasize that Content Delivery and other Azion products are not impacted.
Posted Jan 22, 2021 - 08:50 UTC
Investigating
We're investigating performance issues on Real-Time Metrics.
Posted Jan 21, 2021 - 23:24 UTC
This incident affected: Data Services (Real-Time Metrics).