Network related issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved. Traffic is back to normal.
Posted Dec 03, 2018 - 11:20 UTC
Monitoring
We've identified a problem in SP. All traffic is being rerouted to other POPs.
Posted Dec 03, 2018 - 10:16 UTC
Identified
We've identified a problem in SP. All traffic is being rerouted to other POPs.
Posted Dec 03, 2018 - 10:16 UTC
Investigating
We're investigating a network related issue in São Paulo, at one of SP's datacenters.
Posted Dec 03, 2018 - 08:53 UTC
This incident affected: Edge Network: Latin America (Brazil, Barueri (CGH)).