Network related issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
We identified a problem in some Edge Locations that affects 2,71% of our total traffic, mainly impacting Southeast and Northeast Brazil locations. Our monitoring system detected the problem in these Edge Locations, and traffic originating from these regions have been automatically re-routed.
This incident was started at 15:00 UTC and finished at 15:49 UTC.
Posted Aug 10, 2022 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 16:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 15:45 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 15:45 UTC
This incident affected: Edge Network: Latin America (Brazil, Barueri (CGH), Brazil, Recife 1 (REC), Brazil, Rio de Janeiro 1 (SDU), Brazil, Rio de Janeiro 2 (SDU), Brazil, Rio de Janeiro 3 (SDU), Brazil, Rio de Janeiro 4 (GIG), Brazil, Rio de Janeiro 5 (GIG), Brazil, Rio de Janeiro 6 (SDU)).