Network related issue
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 18:43 GMT-03:00
Update
The incident affected Azion's DNS infrastructure (including products of Edge and Routing services). Brazil perceived a medium impact and another countries like Argentina, Paraguay and Peru noted a low impact. Our systems and products are full operational and the incident is under deep investigation.
Posted Jul 20, 2021 - 15:53 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 13:52 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 13:46 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 13:36 GMT-03:00
Investigating
We're investigating a network related issue in Brazil, Argentina, Paraguay and Peru.
Posted Jul 20, 2021 - 13:26 GMT-03:00
This incident affected: Edge Services (Application Acceleration, Edge Caching, Edge Firewall, Edge Functions, Image Processor, Load Balancer, Network Layer Protection, Web Application Firewall) and Routing Services (Intelligent DNS).