Network Related Issues
Incident Report for Azion Technologies
Resolved
This incident has been resolved
Posted Mar 08, 2019 - 05:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2019 - 05:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2019 - 05:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2019 - 05:09 UTC
Monitoring
We've fixed the issue and we're monitoring the results. All services are operational, but may present a degraded performance.
Posted Mar 08, 2019 - 05:07 UTC
Identified
We've identified a major external network outage in one of our US providers and we're working with them to fix the issue. US Edge Network has been re-routed and it's now operational.
Posted Mar 08, 2019 - 04:43 UTC
Investigating
We're investigating a major outage in several services in the US region.
Posted Mar 08, 2019 - 04:33 UTC
This incident affected: Data Services (Data Stream, Real-Time Events, Real-Time Metrics) and Edge Network: North America (USA, Miami (MIA)).