Performance issues on Image Optimization
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Nov 19, 2018 - 19:44 UTC
Monitoring
The problem is mitigated and we're monitoring our systems.
We are still working on it already to improve what generated this issue.
Posted Nov 19, 2018 - 17:27 UTC
Identified
We've identified the problem on Image Optimization and we're working on it.
You might experience performance delay to load images that were not in your Content Delivery cache.
Posted Nov 19, 2018 - 14:35 UTC
Investigating
We're investigating performance issues on Image Optimization.
Posted Nov 19, 2018 - 13:32 UTC
This incident affected: Edge Services (Image Processor).