Network related issue in Brazil/East
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Mar 12, 2019 - 13:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2019 - 12:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2019 - 12:00 UTC
Identified
We've identified a problem with Brazil/East network. All traffic is being rerouted.
Posted Mar 12, 2019 - 07:00 UTC
This incident affected: Edge Network: Latin America (Brazil, Barueri (CGH), Brazil, Cotia (CGH)).