Performance issues on Real Time Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Mar 14, 2019 - 06:00 UTC
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Mar 13, 2019 - 20:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2019 - 18:50 UTC
Investigating
We've identified the problem on Real Time Analytics and we're working on it. You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Mar 13, 2019 - 18:32 UTC
This incident affected: Data Services (Real-Time Metrics).