US network partial outage (FL, Orlando)
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted May 08, 2019 - 17:29 UTC
Update
We are continuing to monitor for any further issues.
Posted May 08, 2019 - 12:05 UTC
Update
We are continuing to monitor for any further issues.
Posted May 08, 2019 - 09:46 UTC
Monitoring
We've fixed the problem and we're monitoring affected platforms.
Posted May 08, 2019 - 09:23 UTC
Identified
We're investigating a major network outage in one datacenter in Miami, FL, USA
Posted May 08, 2019 - 08:38 UTC
This incident affected: Data Services (Real-Time Metrics) and Edge Network: North America (USA, Miami (MIA)).