Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved. Analytics is back to realtime.
Posted Nov 19, 2018 - 14:34 UTC
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Nov 19, 2018 - 13:59 UTC
Investigating
We've identified the problem on Analytics and we're working on it.
You might experience delays on Analytics data available through Azion Real Time Manager and Azion API.
Posted Nov 19, 2018 - 13:27 UTC
This incident affected: Data Services (Real-Time Metrics).