Performance issues on Intelligent DNS
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 19:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 19:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2022 - 18:32 UTC
Investigating
We're investigating performance issues on Intelligent DNS.
Posted Jul 29, 2022 - 18:10 UTC
This incident affected: Routing Services (Edge DNS).