Performance issue on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 27, 2017 - 06:05 UTC
Monitoring
A patch was applied and all systems are working properly. We're monitoring our systems to make sure everything is back to normal.
Posted Jun 27, 2017 - 05:25 UTC
Identified
The issue was identified, and we're working to fix it as soon as possible.
Posted Jun 27, 2017 - 02:00 UTC
Investigating
We're investigating a performance issue on a specific part of Real-Time Manager, responsible for deploying new configurations and certificates to our Edge servers. It's important to emphasize that the CDN or other services are working properly and the issue is only affecting the deploy of new configurations.
Posted Jun 27, 2017 - 01:30 UTC