Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved. All logs have been processed and all analytics data are up to date.
Posted Aug 08, 2017 - 15:17 UTC
Monitoring
We've already solved the problem and we are processing all late logs on that charts.
Posted Aug 08, 2017 - 14:55 UTC
Identified
We've identified the problem in Analytics and we're working on it.
Posted Aug 08, 2017 - 14:42 UTC
Investigating
We're investigating performance issues on Analytics. Only Data Transferred and Bandwidth charts of Live Streaming service are impacted.
Posted Aug 08, 2017 - 14:28 UTC