Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 20, 2017 - 06:59 UTC
Monitoring
We applied a fix and we are monitoring these changes until is 100% functional. There was no data loss of any kind during this problem.
Posted Jun 20, 2017 - 06:47 UTC
Identified
We've identified an issue on database queries. We're working hard to get it completely functional ASAP.
Posted Jun 20, 2017 - 05:27 UTC
Investigating
We're investigating performance issues on Analytics for some customers.
Posted Jun 20, 2017 - 05:24 UTC