Performance issues on Content Delivery (Europe)
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Apr 28, 2017 - 14:06 UTC
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Apr 28, 2017 - 13:55 UTC
Identified
We've identified a network issue in one of our POP in Europe. All traffic is being rerouted to other POPs.
Posted Apr 28, 2017 - 13:31 UTC
Investigating
We're investigating performance issues on Content Delivery (Europe).
Posted Apr 28, 2017 - 12:51 UTC