Performance Issues in Data Services
Incident Report for Azion Technologies
Resolved
The incident has been resolved
Posted Apr 17, 2024 - 22:35 UTC
Monitoring
A fix has been implemented and the issue was addressed correctly. We will continue to monitor our environment
Posted Apr 17, 2024 - 22:29 UTC
Identified
The issue has been identified and a fix is been implemented
Posted Apr 17, 2024 - 22:13 UTC
Monitoring
We are continuing to monitor for any further issues.
Posted Apr 17, 2024 - 22:05 UTC
This incident affected: Data Services (Data Stream, Real-Time Events, Real-Time Metrics).