Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Apr 18, 2017 - 22:59 UTC
Monitoring
The problem has been fixed and the service is back to normal. We'll continue to monitor and keep you posted.
Posted Apr 18, 2017 - 22:45 UTC
Identified
We've identified a delay on Real-Time Manager to update any modifications done on our Content Delivery service. We are working to fix it as soon as possible and will keep you posted.
Posted Apr 18, 2017 - 21:30 UTC
Investigating
We're investigating performance issues on Real-Time Manager.
Posted Apr 18, 2017 - 21:23 UTC