Performance issues on Real-Time Manager
Incident Report for Azion Technologies
Resolved
The issue has been resolved. We apologize for any inconvenience.
Posted Mar 23, 2017 - 14:16 UTC
Monitoring
The issue has been identified and fixed. We're going to keep monitoring.
Posted Mar 23, 2017 - 14:12 UTC
Investigating
We've identified a major problem with Real-Time Manager and all its features are not working. Our team is relentless looking at it right now.
Posted Mar 23, 2017 - 14:09 UTC