Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Jun 20, 2017 - 19:20 UTC
Monitoring
We've already applied the fix and are processing the data again, we still have some delay on the charts and we are monitoring this until it normalized completely.
Posted Jun 20, 2017 - 18:49 UTC
Identified
We've identified the source of the problem, we only have delay on content delivery charts data. We are working to fix it ASAP.
Posted Jun 20, 2017 - 18:24 UTC
Investigating
We're investigating performance issues on Analytics
Posted Jun 20, 2017 - 18:06 UTC