Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
The scheduled maintenance has been completed.
Posted Aug 17, 2017 - 00:46 UTC
Monitoring
We've identified the problem in Analytics. A fix was done and we are only monitoring the LAG consumption.
Posted Aug 16, 2017 - 23:32 UTC
Investigating
We're investigating performance issues on Analytics. You might experience delays on Content Delivery Analytics data available through Azion Real Time Manager and Azion API.
Posted Aug 16, 2017 - 18:58 UTC