Performance issues on Analytics
Incident Report for Azion Technologies
Resolved
This incident has been resolved. We are re-processing those intervals in batch and any new data are being processed normally.
Posted Jun 30, 2017 - 16:00 UTC
Update
All Analytics realtime data is normal and updated. We are still working on processing past logs on the following intervals:
- From 2017-6-27 06:00PM UTC to 2017-6-27 07:00PM UTC
- From 2017-6-28 01:00AM UTC to 2017-6-28 01:00PM UTC
Posted Jun 28, 2017 - 16:18 UTC
Monitoring
Our Analytics is coming back to normal. From 3:20PM BRT (aprox) until now, Analytics data is processing normally and the gap between late night yesterday until 3:20PM will be processed tonight (aprox. 10PM) when we expect the real-time data to stop once again until the full queue is consumed. No data was lost during the outage. We are working day and night to make sure our Analytics platform is once again reliable as all our services must be.
Posted Jun 27, 2017 - 20:51 UTC
Identified
We've identified a lag in some topologies that are affecting Content Delivery analytics data. We are working to fix it as soon as possible and will keep you updated.
Posted Jun 27, 2017 - 07:04 UTC
Investigating
We're investigating performance issues on Analytics.
Posted Jun 27, 2017 - 06:32 UTC