Performance issues on Content Delivery (South America)
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Apr 28, 2017 - 13:49 UTC
Monitoring
The problem is fixed and we're monitoring our systems.
Posted Apr 28, 2017 - 13:17 UTC
Investigating
We've investigating performance issues on Content Delivery in South America. We're working to reduce or eliminate any impact to the users.
Posted Apr 28, 2017 - 13:00 UTC