Analytics down
Incident Report for Azion Technologies
Resolved
This incident has been resolved.
Posted Apr 25, 2017 - 18:57 UTC
Monitoring
We've identified the problem and fixed it. We are now monitoring our systems.
Posted Apr 25, 2017 - 16:34 UTC
Investigating
We're investigating a major outage on Analytics.
Posted Apr 25, 2017 - 16:24 UTC