Performance issues on Real Time Purge
Incident Report for Azion Technologies
Resolved
The problem was solved and the delay on purge is gone
Posted Aug 17, 2017 - 22:26 UTC
Identified
We've identified the problem in our Real Time Purge that creates a delay and we're working on it.
Posted Aug 17, 2017 - 15:35 UTC